Need help? Check out our Support site, then


How to eliminate all but our Christmas message page when WordPress add. is typed

  1. We need to have people access our Christmas message PAGE without the "this is your first post..." verbiage.

    The blog I need help with is deborahpakradooni.wordpress.com.

  2. By default your home page displays all your posts and you have not published any posts. The 404 (page not found) error message on the front page of your blog appeared because you deleted the placeholder Hello World post. http://en.support.wordpress.com/not-found/ Don't worry about it because as soon as you publish a post, not a page it will disappear. http://en.support.wordpress.com/post-vs-page/

    This is not a Post.
    http://deborahpakradooni.wordpress.com/greetings-happy-holidays-merry-christmas-and-a-happy-new-year/
    It is a static Page.
    There is no automatic means of moving the content from a Page into post. It's a copy and paste job.

  3. Why don't you just go to Settings->Reading and set the blog to open on that particular page of the blog?

Topic Closed

This topic has been closed to new replies.

About this Topic