Need help? Check out our Support site, then


how to enable comments

  1. violetsundaystudio
    Member

    Hi,

    I'm having trouble adding comments to the bottom of my posts. I have enabled comments in settings, but it doesn't come up. I'm on the manifest theme, so I was wondering if it was even possible to have comments on this theme?

    Also if I can't have comments on the manifest theme, is it possible to customise the theme without having to buy 'custom design'?

    Thanks!

    The blog I need help with is violetsundaystudio.wordpress.com.

  2. Not a theme-dependent issue.

    Changes in Settings>Discussion apply to posts you create after the change. For already published posts, go to Posts > All Posts, hover under the post title, click Quick Edit, tick the options "Allow Comments" and "Allow Pings", click Update.

    Also, too much scrolling down isn't user friendly. You should truncate the posts using the read-more tag:
    http://en.support.wordpress.com/splitting-content/more-tag/

  3. violetsundaystudio
    Member

    Oh thanks so much!

    Yeah, I personally don't like truncated posts

Topic Closed

This topic has been closed to new replies.

About this Topic