Need help? Check out our Support site, then


How to get from OpenID 1.1 to OpenID 2.0?

  1. Hello
    I have my blog for only 4 months and the web is telling me that the OpenID Version 2.0 came out two years ago. But when I try to conect my facebook profil with my WordPress URL, facebook is telling me that they do not support OpenID 1.1, so it has to be that I have the old Version.

    NOW how can I update the OpenID Version?

    CAN someone help me, please?
    Best regards from Berlin

    couleurblind

    The blog I need help with is couleurblind.com.

  2. I'm sorry the information at the link I gave you here http://en.forums.wordpress.com/topic/how-to-get-a-newer-version-of-openid?replies=4#post-443581 did not answer your question. Would you like to take this matter to Staff? http://en.support.wordpress.com/contact/

  3. but still thanks a lot for your help!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags