Need help? Check out our Support site, then


How to get rid of Leave a Reply, etc.

  1. How can I get: Edit, Leave A Reply, etc. not to show up on my website pages? I have searched support and forums and have tried, with the page editor open, going to settings, discussion and doing as suggested, however, it has not changed. I am obviously doing something incorrectly - can someone please help?

    Thanks.

    The blog I need help with is anacortesumc.wordpress.com.

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.
    http://wpbtips.wordpress.com/2010/04/23/comments-off-1/
    Depending on the theme we use when we close comments a phrase like "comments closed" or a similar phrase may appear and if so, it can only be removed by CSS editing after purchasing a custom design upgrade.

  3. Yes, thank you. The discussion settings location is where I have tried to do this, it does not seem to be updating on my pages, I have clicked on the apply type button and then refreshed the page - and no changes.

  4. We cannot edit templates or themes > http://en.support.wordpress.com/themes/editing-themes/

    How can I get: Edit, Leave A Reply, etc. not to show up on my website pages?

    Answer: Only by CSS editing after purchasing an annually renewable custom design upgrade.
    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/editing-css/

    If you have CSS editing experience the upgrade will allow you to stylize the appearance of themes you find here > Appearance > Themes, but will not allow you to change the functionality, by editing the underlying template. Also note that CSS is theme specific, so you cannot use the CSS stylesheets from other themes with the themes at WordPress.COM, and if you want help then telling those who help you which theme your are editing is neccesary.

  5. Ok, thank you very much.

  6. You're welcome.

  7. Sorry, the above reply is wrong. Your visitors don't see the "Edit" tab: only you see it when logged in. "Leave A Reply" goes away when you disable commenting.
    Disabling commenting in Settings > Discussion applies to posts and pages created after you make that change. For already published posts and pages you need to edit them and disable comments and pings in the Discussion module of the editor. If you're not seeing the Discussion module while on the post/page editor screen, click Screen Options (top right) to activate it. You can also bulk edit them: you go to Posts > All Posts, or Pages > All Pages, tick the square at the left of "Title" to select all, select Edit from the Bulk Actions pulldown, click Apply, select "Do not allow" from the Comments pulldown, same thing from the Pings pulldown (posts only), click Update.

  8. @justpi
    Woah! I missed the boat on that. He was referring to the Admin edit links that only he can see when he's logged in. Good catch!

Topic Closed

This topic has been closed to new replies.

About this Topic