Need help? Check out our Support site, then


How to make links in blog posts and pages "Do-follow"?

  1. Hi,

    The links in my posts and pages on my blog: http://www.financewalk.com are "No-follow". I checked it viewing "page source" and came to know that the links are Rel = "No-follow".

    I've read it by default these links are "Do-follow". If this is the case, why the links on my posts are "No-follow"? What might have caused it in first place, how to do this setting?

    Note: I've checked settings > Reading >Discourage search engines from indexing this site is unchecked.

    I'm using Catalyst Theme. Is this due to theme or any plug-in? I would like to know the setting that must have caused this and how to change it so that all my links in posts will be "Do-follow".

    Thank you.

    Regards,
    Avadhut

Topic Closed

This topic has been closed to new replies.

About this Topic