Need help? Check out our Support site, then


How to post in "visual", not "html"?

  1. annbrooksphoto
    Member

    Over the last several years, for my occasional posts, I have been able to do it in "visual" format. Now, all that seems to be available to me is "html" mode. How can I switch back to "visual" posts?

    The blog I need help with is annbrooksphoto.wordpress.com.

  2. The Visual editor may have become disabled on this page > Users > Personal Settings
    Personal Options > Visual Editor __Disable the visual editor when writing
    Enable it and then click "save changes"

  3. If that doesn't help this may > http://en.support.wordpress.com/visual-editor/

  4. annbrooksphoto
    Member

    Timethief - thanks for your suggestion. I followed your directions. I found the "disable visual editor when writing" as you suggested. I did that and it totally took away the "visual" tab and just left me html. What I want is the opposite. I want to be able to click on the "visual" tab and post in wysiwyg. When the "visual" tab is there, clicking on it highlights it, but it doesn't make that switch. I remain in html.

    Regarding your second suggested link, as far as I can see, clicking the how-to-post-in-visual-not isn't any help to get back to visual posting. It just tells me how to post in visual, which have been using for several years - if I can just get there.

    Hope someone can help.

  5. I'm sorry but you completely misunderstood me. Go back to this page > Users > Personal Settings Personal Options >
    find Visual Editor __Disable the visual editor when writing
    Enable it instead and then click "save changes"

  6. annbrooksphoto
    Member

    Hi timethief - I didn't misunderstand you - I don't think.

    I found the Visual Editor. Yes, logically to enable the Visual Editor, you would want to leave disabling it unchecked which is the default. Leaving it unchecked does get me a post window with two tabs. It always comes up with html tab live and a Visual tab in the background next to it. When I click the Visual tab to switch to that, it highlights but does not change away from the html tab.

    BTW, I have a second WP.com blog. I checked there and to post on that one, it comes up in the Visual tab with all those toots and whistles and the html tab showing in the background to use if desired.

    So, go figure. I have a feeling the software is corrupted in the blog in question.

    I sure hope someone knows the magic needed to fix this.

  7. Yes, there are some browser problems going around right now, though. Make sure your Flash is up to date and you're using the latest version of your browser (if you're using IE6 no power on Earth can help you).

  8. Maybe one of these will help:

    http://en.support.wordpress.com/missing-visual-editor/

    http://en.support.wordpress.com/browser-issues/

    The second one - the cookie dance seems to fix many strange WordPress.COM issues.

  9. annbrooksphoto
    Member

    I'm on a Mac, the latest Safari and my other blog posting is just fine, but I will check out flash. Thanks.

  10. annbrooksphoto
    Member

    Thanks for the browser change idea. Works fine in Firefox.

    And just maybe upgrading my OS from 10.5.8 to 10.6 and that updated Safari will help too. I really don't want to have to switch to Firefox every time I want to post.

    Thanks to everyone for the input. If anyone has a comment about system upgrade to 10.6, would appreciate it. I'm not willing to go to Lion just yet.

  11. I'm so glad you sorted this. :)

Topic Closed

This topic has been closed to new replies.

About this Topic