Need help? Check out our Support site, then


how to remove "LEave comment or reply' option on pages

  1. colectivofelix
    Member

    Hello,

    My blog is : testingcolectivofelix.wordpress.com, and I am trying to remove the "Leave Reply" option that appears at all the end of my pages. I am actually using my blog as if it were a website. I adjusted the settings under discussion but the "leave reply still appears at the end of each page. I have the CSS upgrade as well. Is there any way to remove the "LEave reply" completely?
    Blog url: http://testingcolectivofelix.wordpress.com

  2. Hi there,

    You can turn off comments globally by going to your Dashboard and under Settings > Discussion, and uncheck the button "Allow people to post comments on new articles."

    You will also need to turn off comments on existing pages. Go to Pages > All Pages, and when you hover over a page title, you'll get the option for "Quick Edit". Choose that option, uncheck the box to "Allow Comments" and hit update.

    This page will explain the process in a bit more detail:
    http://en.support.wordpress.com/enable-disable-comments/

  3. colectivofelix
    Member

    THANK YOU!!!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags