Need help? Check out our Support site, then


How to set up Oxygen

  1. I just started using Oxygen Theme and I don't understand how to get the slider images to work on the homepage. I've read the directions but I'm afraid I'm still lost. Only two photos are showing up and there are no smaller pics under the main photo. Also, how do I get the categories to show in black? Thank you.

    http://www.tostir.wordpress.com
    Blog url: http://tostir.wordpress.com/

  2. The posts you want in the pots slider have to be set as sticky posts, and they also have to have a featured image set that is at least 750px wide.
    See the theme description page for more information: http://theme.wordpress.com/themes/oxygen/

    how do I get the categories to show in black?

    That is the secondary menu. The black section is the secondary menu in Oxygen. You have to create a custom menu with your Categories in it and then assign that menu to the "secondary" location.

    For more on this theme you can click this link Oxygen and search forum threads.

  3. Hello, I'm having problems with this too. I have checked other threads, but so far they don't quite cover my problem, at least not in a way I understand.

    When I try to add a featured image to a post, the image is originally 800 px wide, but when I upload it, the only size options available start at half that size. Even the "full size" option is about 400 px wide. Do you know why this would be? Is it a resolution issue?

    I've tried uploading the image through the media library, through the post page, and through "set featured image", and all of them cut the image size in half so that the post won't show in the slider.

    here's the site, but there's no slider yet http://www.ukwrite.wordpress.com

    thank you for your help!

  4. I think I figured this out...even though the uploader has smaller image options, it still worked okay when I tried it another time with a different image. Part of the problem was that I hadn't yet set the static page I created as the home page, so I kept checking the wrong page. *doofus*

    thanks for the helpful posts on other threads :)

  5. @okelliott
    Good for you for working this through and finding the solution. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic