Need help? Check out our Support site, then


how to show the other editor name ?

  1. in my blog i got another editor and the posts doesn't show the editor of 'em . i want every post to be published by the name of it's editor .
    by the way my theme's (Twenty-eight Thirteen)
    please help me this is an urgent .

  2. You can adjust the "post" author by editing the post in your Admin => Manage => Posts and then editing a specific post. On the right hand side there is "Post Author" with a + that you can then change the author of the post.

    Trent

  3. ya but it never be shown on the site.
    i mean the information is already available in the dashboard but the visitors doesn't see it because it's hidden , and they thought that all posts had written by the same person .
    i tried another themes and it shown !
    it's only doesn't work with (Twenty-eight Thirteen)..
    I really don't wanna to change the theme !

  4. It's most likely that the theme doesn't show the author's name. If that's the case, there is nothing you can do unless you know CSS well enough to change it and purchase the CSS upgrade.

  5. oh that's not fine by me because i don't know the css well yet . and if i make a friend do it for me i may not be able to purchase the upgrade .

    it seems that i have to change the theme !

    anyway thank you very much .

  6. If the theme doesn't show the author, having the CSS upgrade won't help either since CSS cannot add the author to the theme, so I am afraid there isn't anything you can do with that theme.

    Trent

  7. okay i'll see what i can do
    thank you trent

  8. Adorerguy, wait a moment!

    I have the same problem here and I got to this page exactly looking for a solution, but the guys didn't pass through such a hard task to deal with.
    Well, I have more than one WP blog and I when want to post anything I have to check the author name on the right corner of the editing page. If the author name is not the right one so I must go back to the dashboard to change it first.
    So, beside that AUTHOR name there are "log out" and "my profile" options. Click My Profile and edit Nickname, save first the nickname and, come back, on the drop menu and save the Name Shown Publicly just saved. At the second saving time the author name is shown up there where you want. Ufff...hard task!
    But this is not simple and right. There mus be a different way to do it on the dashboard. Unfortunately all I could prospect is that written here. Notice that the simple user changing procedure on the dashboard Users tab does not work for it. Pit!
    Good Luck!
    What should happen is that the author should change just when your change the username on the left corner, big name, but nothing changes on the opposite side at that time.
    WordPress, please do something to solve it.

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.