Need help? Check out our Support site, then


How to solve images not displaying on the homepage?

  1. Images do not display on the homepage, but appear on the post's specific page once you've clicked on the image. The theme used is The AutoFocus theme, and this problem refers to the blog's startpage, where every post should be displayed simultaneously.

    Thank you,
    Julia

    The blog I need help with is claraveritas.wordpress.com.

  2. Hi Julia --

    The reason those images are not showing up on your homepage is because you need to specify a Featured Image for each of those posts:

    On the description page for the Autofocus theme (http://theme.wordpress.com/themes/autofocus/), they mention:

    You’ll immediately notice AutoFocus’ prominent single post featured images, which when set manually are placed front and center, above your post’s title and content.

    The way to set those images manually is described here:

    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    Hope that helps!

  3. Problem solved!
    Thanks a lot for your help, Harlan :-)

  4. you're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic