Need help? Check out our Support site, then


How to stop auto updates to social media for every single blog edit

  1. messianicsabbath
    Member

    I connected my blog to my social media accounts because I wanted my name to appear in the posts when people share a blog from my site. However, now every time I make any edit to a blog, the blog is automatically reposted on all my social media accounts. I want to periodically add tags, links, etc. to past blogs, but not resend it via social media each time - this messes up my schedule of content. If I disconnect the social media temporarily to make changes, as soon as I reconnect, the blog is reposted on my social sites. How can I make edits without the system sending it to social each time?

    I really don't even need auto updates to my social media, mainly I just want my name to show up when people share from my blog instead of it just showing @wordpress. Maybe there's a way to just do that?

    The blog I need help with is messianicsabbath.com.

  2. thesacredpath
    Staff

    Turn off publicize then to those social media services you do not want to post to, and then reactivate all them after you are done with your edits.

    http://en.support.wordpress.com/publicize/

  3. messianicsabbath
    Member

    If I disconnect the social media temporarily to make changes, as soon as I reconnect, the blog is reposted on my social sites. I did this and it reposted about 5 of them to my social sites all at once.

  4. thesacredpath
    Staff

    Sorry, then I have no solution. This is just another reason I never use automatic posting stuff such as publicize, not even on my client's sites. I have them use the share buttons below the posts after they publish the post. That way they are in control of when and if something gets posted on the social networks.

    You could also try unchecking the services in the publish module in the editor window as described in the link I gave above.

  5. messianicsabbath
    Member

    thesacredpath, I would be happy to go without automatic posting if I could figure out some other way to have the share buttons use my own handle. Without connecting my blog to my social accounts, they use @wordpress... when people click on the share buttons. Do you know of some other way to ensure they use my handle (@m_sabbath) when shared from underneath the post?

Topic Closed

This topic has been closed to new replies.

About this Topic