Need help? Check out our Support site, then


How to turn off comments on a page

  1. For a blog post, the edit page has a checkbox to allow comments. I can turn off comments for a specific post this way and it works. However, for a page, the edit page does not have this checkbox. And the page does have comments enabled. I would like to turn them off for my Archive page at:

    http://blog.motre.net/archive/

    Anyone know where this ability is located?

    The blog I need help with is blog.motre.net.

  2. In the page editor, click the screen options tab and activate the discussion module and then you can turn off comments for that page in the editor.

  3. Thanks!

  4. You are welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic