Need help? Check out our Support site, then


how to turn unsubscribe from those bloody RSS feeds!

  1. stupidly i clicked on a rss feed for any comments made on the wordpress announcment - a new traslation
    unbeleivably every time i get an email telling me theres a new message there is NO UNSUBSCRIBE LINK!
    grrrrrrr
    im spitting mad
    have waisted so much time trying to find how to stop them flooding my in box
    have googled to find how to unsubscribe
    have sent message to support - no reply
    i do not want to change the setting to my comments seems to be the only infomation connected to stopping the feed and emails
    bleeeeeeeeeeeeeep!
    i have surched the forum and find nothing about unsubscribing from rss feeds or emails to my inbox

    =======================
    There is a new comment on the post 'A New Translation Platform'.
    Author: Sheri
    Comment:
    Anyone can help translate. Check out the GlotPress help page for details.

    See all comments on this post here: http://en.blog.wordpress.com/2009/11/19/a-new-translation-platform#comments
    --
    WordPress.com | Thanks for flying with WordPress!
    Manage your subscriptions by opening this link:
    http://dashboard.wordpress.com/wp-admin/index.php?page=subscriptions
    ======================

    The blog I need help with is bizlinks.wordpress.com.

  2. hi heleheodette. This may help...
    Go to subscriptions in your dashboard page. You should find a list of all you have subscribed to. Hover over the one you don't want and options should appear one of them will be delete, click on it and presto, no more annoying feeds.
    If there is no mention of the feed in that area try going to feeds which you will find as a tab in your favourites right click on the one you don't want and choose delete.
    I had a similar problem a while back....

Topic Closed

This topic has been closed to new replies.

About this Topic