Need help? Check out our Support site, then


how to unblock images?

  1. How do you unblock images? In the manage uploads, I blocked images by mistake and now I can't reverse it. How do I get my images back?

  2. i do not see an option to 'block' images. if you meant you have deleted them, then you cannot get them back...

  3. I don't have that option either.

    @rubewaddell - Is your blog at wordpress.com? If so, what's the url please?

  4. No block images on the wordpress.org software either. Are you using firefox and do you have the adblock plus addon installed?

  5. I am having the same problem mentioned above, but the images themselves are not blocked when you look at my site. it is at nineisenough.wordpress.com. Where the images are blocked is when you are in your dashboard and want to look at available images you have uploaded and put into your site. Instead of being able to browse through the small thumbnail images, every image is instead a shaded blue rectangle.

    I too did this from managing uploads. It asked me, do you want to block images and I clicked yes, thinking that I was deleting a photo that I had uploaded that was too large. Instead, every thumbnail instantly became a shaded blue rectangle and there is no "unblock images" button to click to be able to see them again. If I click on the rectangles, I can see titles on the ones I titled, and if I click to link them to a file or page, they show up just fine within that page. It is only when browsing among them to choose from them that I cannot see them. Or, if I upload a new image, it too only shows up as shaded blue unless I link it to a file or page. I hope that makes sense. I do use firefox, but this is not related to adblock that I am aware of. When it asked me if I wanted to block the images, it clearly appeared as part of wordpress software.

  6. Try this.

    In firefox, go to preferences and under content, click "exceptions" to the right of "block pop-up windows and see if http://nineisenough.wordpress.com/wp-admin/upload.php is listed there as "blocked." If it is, then highlight it and delete it.

  7. Also check under preferences > content and click the exceptions button to the right of "load images automatically" and see if http://nineisenough.wordpress.com/wp-admin/upload.php is blocked.

  8. Thank you SO MUCH! It was under the exceptions of "load images automatically". I deleted it and it works fine now. Appreciate your time and expertise.

  9. You're very welcome and happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic