Need help? Check out our Support site, then


HTML editor not accessible, unable to add images

  1. This just happened. Certain functions are available in the visual editor, but I can't load images or other media. The word count is gone at the bottom of the page.

    I can't get to the html editor at all.

    It's happening both in IE and Firefox - both current with no add-ons.

    The blog I need help with is shoreacres.wordpress.com.

  2. magistusmagica
    Member

    This happens with me too!

    I'm trying with Firefox and Safari.

    No Add-Blocker is active. In the morning everything was fine.

  3. I'm having the same problem. I can't upload images or access the html editor.

  4. Same here!

  5. magistusmagica
    Member

    Problem is, that the support form isn't working too! :-(

  6. Me too

  7. Sorry for the unhelpful reply, but me too! Unfortunately. Was working fine half an hour ago, but now nothing in IE or Firefox.

  8. And me.

  9. And me.

  10. This thread is flagged for Staff attention.

  11. experimentbl626
    Member

    The Javascript on WordPress is broken, I believe.

  12. dreamsescapeme
    Member

    I'm having a problem adding tags to a post I just published. I'm on a Windows Vista PC running the latest version of firefox. I'm going to go try it on my Mac and see if I have the same problem.

  13. ya this is bull. i need to update my site right now. lets go wordpress! all your tabs are not working!

  14. pretmetmohammed
    Member

    O me too, I thought they blocked me or something....They do that with my kind of blog....

  15. spiderwoman2012
    Member

    I can't drag widgets, anyone else same problem?

  16. LETS GO. FIX THE SITE!

  17. Same problem here. Tried Firefox and Safari.

  18. Same here. Please fix the site so the world can keep on turning. Thanks much!

  19. dreamsescapeme
    Member

    I was able to add them on my iMac OSX 10.6.8 in Chrome Version 20.0.1132.47, which it says is the latest version.

  20. Et moi.

  21. experimentbl626
    Member

    It works now! Hallelujah! That was a concerning half hour there. =P

  22. fixed!

  23. Its work!

  24. ...just a test, try going here:

    http://%5Bput your URL here].wordpress.com/wp-admin/post-new.php

    so, for 'buffalojams' it would be:

    http://buffalojams.wordpress.com/wp-admin/post-new.php

    and see if you can access the HTML editor.

  25. hmmmm..... sounds like an endemic problem that needs to be fixed by word press?

  26. Working for me now.

    @timethief ~ I'm going to leave the thread unresolved for now. Feel free to change it if you think best.

  27. @shoreacres
    Understood. We had the usual flurry of bloggers, who did not search the forum first, flipped out and created multiple threads. I'm taking a green tea break and when this is over I may choose to return or not. lol :D

  28. You can still write your post and save it as a draft. For the links I need to add, I just copied and pasted the link address next to the words I wanted to link. I'll just add them when WP is fixed.

    Do the same with your pictures. Where you want to put a picture, just type <PICTURE>, and you'll remember where you wanted to put it.

  29. Sorry about the confusion! We had a temporary glitch on WordPress.com and were able to fix it within a few moments. Everything should be working properly for everyone again. :)

  30. I am currently unable to add images or links.

Topic Closed

This topic has been closed to new replies.

About this Topic