Need help? Check out our Support site, then


html issues!

  1. I formatted my links page to how I wanted, using the wordpress tools with clickable photos to my affiliates. However I tried to add one today, and all my links disappeared! I got it back, but now whenever I post, it just posts it as html!
    http://deloverly.wordpress.com/links/

    someone please help!!

  2. WordPress is obviously rolling out some new code for new features and bug fixes and when that happens, there can be glitches. My only suggestion is to give it some time for things to settle down.

  3. thank you

  4. You're welcome.

  5. We are currently looking into some issues with recent code changes. I will post back when a fix is in place.

  6. bubel,

    A sticky announcing this would be helpful.

  7. He posted but didn't make it a sticky. And now it's rolling down the page.

  8. I agree with thesacredpath,

    Their definitely doing some kind of major code change in the background
    because when I reedit a post that has a image when I click the update
    post button the image gets stripped from the post.

  9. Update the image posted fine but now all the links have been stripped from the post. :-(

  10. lisahillschoolstuff
    Member

    Hello, just letting you know that there is a recurrence of the problem with inserting images in IE7. (I'm running XP, IE7 and the blog where I had strife is http://anzlitlovers.wordpress.com/ (I also have http://lisahillschoolstuff.wordpress.com/ but haven't tried using it so don't know if it's ok).
    It works as normal in Firefox, but in IE7 when you try to insert an image the popup menu stays firmly wedged at the bottom of the screen. This means that the options to position it (left, right, centre etc) and the button INSERT INTO POST can't be seen, can't be accessed and the menu can't be moved. It works ok in Firefox, but it's annoying to have to switch from one to the other.

    What *is* a problem in both Firefox and IE7, is that formatting done in Visual Mode doesn't seem to work. In my most recent post http://anzlitlovers.wordpress.com/2009/01/14/the-siege-by-ismail-kadare/ there are large chunks of indented Italics that I initially did in Visual Mode, but they did not publish. I tried a number of times using both browsers, and finally got the idea of checking the HTML. (I do not usually play HTML, too hard for an old lady like me). Eventually I figured out what the HTML code was for Italics and indent, put them in using the HTML mode and fixed it.

    Best wishes
    Lisa in Oz

Topic Closed

This topic has been closed to new replies.

About this Topic