Need help? Check out our Support site, then


html no longer works

  1. Don't know how to begin with this.

    My blog sciencesprings reports on scientific research in universities and laboratories all around the globe. To make the posts nicer, I have included many URL links, and graphic images. o that I do not have to put this stuff in newly each time, I have built templates, about 50 of them. I build the template in an empty blog post, putting in everything I want to always be there. Then, I copy the material and paste it into a Word file, name the file and save it.

    When I want to do a post, I open the word file, copy it, and paste it into a new post. Anyone who visits my blog, sciencesprings-dot-wordpress-dot com, can see how this works. I post ab out Fermilab and SLAC Lab almost daily If one see a "From Fermilab" or "From SLAC Lab" post, and then find the next most recent one, then looks down through the blog, not too far, the the reader will come upon other posts for those labs and see that there is a lot of repetitve stuff surrounding the core of the post.

    So, today, on one computer, I started a post, previewed what was there to check it, and, lo and behold, all of the links and graphics were just the html text from the created document, nothing I can use. Assuming that I had maybe messed something up on the computer, I re-tried on another computer where I have all of the template files, and I had the same result.

    I hope that someone can tell me if there is a problem at WordPress, or if something changed. really cannot do my work without the templates.

    Thanks.

    The blog I need help with is sciencesprings.wordpress.com.

  2. When I want to do a post, I open the word file, copy it, and paste it into a new post.

    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here http://en.support.wordpress.com/visual-editor/#pasting-text

  3. Word is a big problem. In future, try using something with no formatting like Notepad etc and copy from the TEXT editor, not the Visual editor. That will make sure there are no issues with curly quotes, etc.

  4. First, thanks for the speedy replies. I have always used Word, for all 1300++ posts, with nary a problem.

    If I switch from Word to Notepad, can I just copy the files one at a time into a new file in Notepad and re-save it as "XYZ template-New"? and put the files in a new folder?

    I have no idea what "icon 5 or icon 6" even means. Perhaps an explanation?

    I was hoping that since this occurred on two computers that I would hear that it is a WordPress hiccup.

    Thanks again.

  5. If I switch from Word to Notepad, can I just copy the files one at a time into a new file in Notepad and re-save it as "XYZ template-New"? and put the files in a new folder?

    Yes. You might even want to use Windows Live Writer, which works like Word but allows you to add categories and tags, and format your posts.

  6. Sorry, timethief, that note reads, "If you use the Paste as text button then a special cleanup process will run to remove any special formatting and HTML tags that may otherwise change your text." The point is, I do not want the special formatting removed. I placed it there.

    But, hey, maybe the whole thing, even on two computers, was a WordPress hiccup. I just tried a new post and it went just fine.

    Thanks for all of the help, I will remember the Notepad advice for sure.

  7. Just saw the suggestion of Windows Live Writer. I will certainly look for it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags