Need help? Check out our Support site, then


html to skip a line (leave it blank)

  1. I need to know a tad bit about html to make best use of the Announcement Box in my new Vigilance theme template.

    1. What must I write to skip a line and leave it blank?
    2. Where must I write that code? At the end of the sentence before the blank line? At the beginning (left hand) of the line that is to be skipped?

    Thank you

    lornakismet

    The blog I need help with is lornakismet.wordpress.com.

  2. Wrap paragraphs in "p" (paragraph) tags.

    <p>This is the text for the first paragraph.</p>
    <p>This is the text for the second paragraph.</p>
  3. Sacred Path..... I don't understand what you are trying to tell me. How does that information above get me to skip a line between the first and second paragraph???

    I do not know html. Maybe I should ask it this way. I have several lines of text and I want to skip one line before I begin another paragraph. This is how I see it:

    Everyone please call your elected official and let him/her know your feelings about SB4444. Phone numbers are 3939393, 04040404, and 2626262.

    Also, if you need help with writing letters, Molly can send you templates at no charge to you.

    So, Sacred Path: What must I type, and where must I type it, to get that one blank line there?

    Lornakismet

  4. lornakismet

    You have blank lines between paragraphs in most of the articles on your front home blog page.

    I don't understand why you can't write 2 paragraphs with a space between them just now?

    In the visual editor, press "return" twice.

    In HTML type start paragraph tag: <p>
    before a paragraph.
    Type the paragraph.
    Then type end paragraph tag </p>
    after the last word of your paragraph.

  5. May be you use break syntax
    To give a line between (gap) two paragraph in widget text, you just add it :
    </br>

  6. Sorry, i can't post break (br) code.
    `<'br></br>

  7. Tess.... this is different because the Vigilance theme has an announcement box. When one writes the message in that box, one must use html.

    Anyhow, I decided to try using my little brain with Sacred Path's reply to me, and I got the line to skip!!!!!! I just used the <p><p/> with no text and figured that would end up being seen as a skipped line, and I was right. :-)

    I'm happy again. :-)
    Thank you to Sacred Path, who has given me so much help.

    Lornakismet

  8. And dear Tess and Nusantaranews: Thank you as well for the extended html lesson! I figure I have to learn it, and I guess I'm starting now.

    There are so many sites that teach html for bloggers: Do you know of one that stands out among all the rest for being clear , step by step, and easy to use?????

    lornakismet

  9. Basic HTML for formatting text:
    5 articles -
    http://wpbtips.wordpress.com/?s=formatting+text

  10. Basic HTML for formatting text:
    5 articles -
    http://wpbtips.wordpress.com/?s=formatting+text

    ~~~~~~~~~~~~~~~~~~~~~~~

    I went to the site above and found it confusing. I just would like to know simply: How do I skip one line between the ending of one sentence and the beginning of the next? What do I type, and where doo I type it?

    lornakismet

  11. If you are in the visual text editor, at the end of a paragraph, hit return/enter and it will automatically put a blank line between paragraphs. If it doesn't, select everything in the post editor and then on the left end of the lower row of icons in the visual editor, from the style pulldown, select "paragraph" and that will reformat things as paragraphs with one blank line between paragraphs.

    What browser and browser version are you using?

  12. I have problems with my spacing in my posts on the blog too.

  13. @librarianchat, the blog linked to your username is not a wordpress.COM blog, but a self-hosted blog and you need to inquire over at http://wordpress.ORG/support/ as that is where self-hosted blogs are supported.

  14. @lorna, on your latest post, your first paragraph is wrapped in div tags which is what is causing the issue. Highlight that paragraph in the editor, select "paragraph from the style pulldown and then click "update post."

  15. Dear Sacred Path.... I am getting disheartened. First of all, I do not know which post at that time was my latest post.

    I use a Mac, so when you say ”Hit Return/Enter“, I am lost because my Mac does not have an ”Enter.“

    I am going to copy and paste what you wrote to me four replies above. Then I will try to work it out.

    I am using Firefox 3.5.2 usually, but also Safari the latest version.

    This formatting part is so immensely frustrating but I will keep working at it till I get it.

    I wish I knew what my latest post was when you referenced it.

    ~Lorna
    ____________________________________

  16. Return is the same as enter. On PC's it's called enter and on macs it's called return.

    I'm talking about this post, Barack Obama Ignites A Long Over Due Powder Keg , where between the first and second paragraphs there is no blank line. It is because the first paragraph is enclosed in div tags and div tags do not produce the blank line between paragraphs. All other paragraphs in that post have blank lines between them.

    Take a look at this image, http://opposablethumbz.wordpress.com/files/2009/08/ed-format.png , which is of the top left of the editor window. When you get ready to start a post, and you put the cursor into the text area to start writing, make sure that in that bottom left pulldown it says "paragraph." If it does not, select paragraph from that pulldown before you start writing.

    I use a mac exclusively with FF and Safari for writing posts, and have virtually no problems. If you do not get a blank line between paragraphs, then your editor has somehow lost that "paragraph" format setting. Why, I cannot say. If you ever hit return and do not get the blank line, highlight the previous paragraph and then select "paragraph" from that pulldown and then you will get the blank line.

    For any previous posts where you do not have blank lines between paragraphs, open those posts in the editor, highlight everything in that post, and then select "paragraph" from the format pulldown and it should correct it for you.

    Also if you have not, go to settings > writing and make sure that "WordPress should correct invalidly nested XHTML automatically" is selected and then click save changes.

  17. I am so happy right now! I did what you said: You said:

    ”If you are in the visual text editor, at the end of a paragraph, hit return/enter and it will automatically put a blank line between paragraphs. If it doesn't, select everything in the post editor and then on the left end of the lower row of icons in the visual editor, from the style pulldown, select "paragraph" and that will reformat things as paragraphs with one blank line between paragraphs.“

    Well now that I know which post to which you were referring, I went to the post editor for that post and selected all and then selected PARAGRAPH. And that solved it!

    Thank you so very much! I am going downstairs now for a celebratory snack in the kitchen. You have no idea how much you have helped me out with that info

    ~Lornakismet

  18. You're very welcome and now if it happens again, you know what to do.

  19. Sacred Path... You wrote:
    ”Also if you have not, go to settings > writing and make sure that "WordPress should correct invalidly nested XHTML automatically" is selected and then click save changes. “

    I went there, and in fact it was selected. I did have it already selected.

    lornakismet
    :-)

  20. That's good Lorna. It will automatically fix a good number of issues that might cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.