Need help? Check out our Support site, then


HTTP mistake?

  1. When I trie to upload new JPG picture I see a red warning box:

    Mistake. (pic name)
    HTTP mistake

    or:
    Whoops!

    There was a small systems error. Please try refreshing the page and if the error is still there drop us a note and let us know.

    Same pic as a URL upload was successful.
    What is the problem? Any idea? Thank you.

    The blog I need help with is dinkelschnitte.wordpress.com.

  2. Oh, I see, it seems too difficult?

  3. A screenshot taken from the uploader (german: Fehler = mistake, error)

    http://s14.directupload.net/file/d/3157/adai86yv_jpg.htm
    No one ever seen it?

  4. I give up!
    I guess it will be unsolved like the "Freshly pressed" problem (German version) is unsolved since 10 days.

  5. Changed the browser.
    No upload anyway.

  6. Can you please try clearing out your cache?

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

  7. Changed the browser.
    No upload anyway,

    I wrote above, Cookies, Cache, all cleared.
    Pics resized and new named.
    What means HTTP mistake? HTTP is regular not my Computer?

  8. Does this also occur when you are using a different Internet connection, or computer?

  9. Yesterday I have taken a pic from the web and put it to my folder with own pics. This one I could upload to WP. Not my own pics.
    May be something wrong with my camera?
    I tried a couple of pic hosters, all pic uploads were successful.
    I guess, I take this way and put my pics into my blog as a URL- upload.
    Thanks so far.

  10. Feel free to send us the image that isn't working by e-mail. This way we can have a closer look at it.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic