Need help? Check out our Support site, then


http://dhyanabeaumont.com/home-feature/ - not linked 2 http://dhyanabeaumont.com

  1. I have a problem now that I have set up::
    http://dhyanabeaumont.com/home-feature/
    http://dhyanabeaumont.com - is now not correctly linked to the home-feature page.
    so if on a search and you get http://dhyanabeaumont.com - when you got to that page you get ::

    Oops! That page can’t be found.

    It looks like nothing was found at this location. Maybe try one of the links below or a search?
    --------------
    I have tried to change the url - but that does not really work if I ask for http://dhyanabeaumont.com on the home - it changes it to home-2

    I have the same sort of problem with url extensions on 3 pages where I have used categories, eg : the video page was:
    http://dhyanabeaumont.com/video/
    now
    http://dhyanabeaumont.com/video-cat/
    if I cut the cat it changes it to
    http://dhyanabeaumont.com/video-2/

    I just would have thought its important to keep urls short - how to I control them?

    The blog I need help with is dhyanabeaumont.com.

  2. I fixed up the home page within Reading Settings:

    Front page displays
    A static page (select below)
    Front page: home/feature

    so I only have to shorten the urls for 2 pages back to what they were before
    http://dhyanabeaumont.com/video-cat/ (I need to delete -cat on these urls)
    http://dhyanabeaumont.com/painting-cat/
    http://dhyanabeaumont.com/street-art-cat/

Topic Closed

This topic has been closed to new replies.

About this Topic