Need help? Check out our Support site, then


huge bugs in WooThemes bold news theme

  1. Hi!
    My page at http://debrecenbar.com has serious problems with WooThemes Bold New theme, I am gonna listed here:
    1) under chrome there are no titles at homepage! There must be something with css, and we found out that if we could put a
    between the highlighted picture and the title, it would work. (for testing just copy the page's html code, do what I did and see that the problem solved). But we can't do it, what is the solution?
    2) Facebook: we cannot contact to facebook. It says it can't connect to page-only facebook page, but after end of March all the facebook company sites are using timeline and we created our at this time, so it did not need an user to activate the page. Or what does it mean?
    3) Plus some other smaller problems which we couldn't solve and I hope you can help, eg:
    - how can I put a homepage button at the beginning of the Pages (so just before 'Rólunk', 'Kapcsolat')
    - am I allowed to embed wider videos? I tried but I failed.
    - can I change the wordpress icon in the address line?

    The 1st problem is the most important, but others are necessary as well. Thank you in advance!

    The blog I need help with is debrecenbar.com.

  2. Hello there,
    Bold News is a premium theme and we Volunteers answering questions on this forum have no access to premium themes and no knowledge of how they are designed to operate. When you purchased your premium theme what came with that purchase was support directly from the theme designer in the Premium Theme Support Forum. There is a link for the specific Premium Theme support forum under Appearance -> Themes in your blog’s Dashboard
    Best wishes with your blog.

  3. Hello timethief,
    You told us that before and I thougt we found that support you mentioned. Because when I go appearence -> themes in my dashboard, somehow I always got here. First page is this:
    http://en.support.wordpress.com/themes/premium-themes/
    And after I click on the last link and came here at normal forum:
    http://en.forums.wordpress.com/

    Please help me to find my kind helpers, I stucked here since 2 days :)

  4. The problem was that I logged in as one of the administrators, not as the owner of the premium theme. That was the reason why I cant see the pages you refferred to me. Now I posted my questions at the good place, and hoping it's gonna be answered soon. :)
    Thanks for you help again, I close this topic.

  5. It's good to hear you have succeeded in posting to the correct forum. You're welcome and best wishes. :)

Topic Closed

This topic has been closed to new replies.

About this Topic