Need help? Check out our Support site, then


hum: featured posts image view

  1. hello dear people of the wp-forum,
    i'd like to show up myimage posts in the featured posts at´reaof the hum theme as shown in the demo (click the second circle in the featured posts area, please):
    http://humdemo.wordpress.com/showcase-page-template/

    in my case it only shows the post title :(

    what changes do i have to make in the backend to make it show up the way it is shown in the demo? any ideas?

    thank you!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. From the Hum theme's information page

    To add posts to the Featured Post section just mark some posts as Sticky. That’s all there is to it.

    To have a big featured image, you need to use an image that is at least 740px x 288px. Also, make sure you have a set size for Large image under Settings → Media that allows for such sizes.

    Find out more at: http://theme.wordpress.com/themes/hum/

  4. thank you andrewcpht!

    i followed all these instructions but still it wouldn't work.
    i solved it anyway now.

    the "trick" is that the article image (right bottom corner) needs to be activated in the new post. i didn't know that.
    the article image is what will be displayed as big featured image, and it will also replace the header image in the sidebar (if not turned off).

Topic Closed

This topic has been closed to new replies.

About this Topic