Need help? Check out our Support site, then


Hypen appearing before website name in browser tab

  1. my website name has a "-" listed before it's name on the browser tabs . It shows as "-ctvr.ie". I am using my own domian name i purchased elsewher and am using the "Modern News" theme. is there a way to remove this please

    Thanks so much!

    The blog I need help with is ctvr.ie.

  2. the following is in the head when i inspect the element - I am using the free version <title> – ctvr.ie</title>

    I do not have access to the head can you help please
    thanks jen

  3. I flagged this for the staff to help

  4. thank you :)

  5. Hi there - each premium theme has its own support forum, where the developers respond directly. Would you mind posting your question in the Modern News forum?

    http://premium-themes.forums.wordpress.com/forum/modern-news

    I already checked your Site Title field under Settings > General, and it looks OK there, so this may be a theme issue.

    Thanks very much!

  6. when i follow this link you sent me it will not allow me to post anything ?

  7. Sorry ignore last message i found it
    thanks

  8. Hi there i have posted my question in the theme s forum but i have not had a reply yet can you help please
    thanks jen

    my website name has a "-" listed before it's name on the browser tabs . It shows as "-ctvr.ie". I am using my own domian name i purchased elsewher and am using the "Modern News" theme. is there a way to remove this please.
    The following is in the head when i inspect the element - I am using the free version <title> – ctvr.ie</title>

    I do not have access to the head to changes this can you help please
    thanks jen

  9. It looks like you have posted your question in the regular Themes section not the Premium themes forum - you should have a box you can click on at the link below that allows you to start a new thread for Modern News Themes

    http://premium-themes.forums.wordpress.com/forum/modern-news

  10. It looks like a different user (ctvr00) purchased the theme - could you please log in under that user account to get access to the theme forum.

  11. One of my associates has figured out where that stray - is coming from. :-)

    Under Settings > Reading, you'd assigned the homepage to a static page, but then did not select one under the dropdown menu. We've reset this to the default and the - is gone now.

    Just let me know if you need further help.

  12. Hello Karthy! I have a totally off topic comment. Though I don't want to create a new thread for this tiny issue. (Sorry for hijacking this thread)
    In automated text The blog I need help with is. There is no space between is and <a href... Can you please fix it because it looks quite odd.

  13. hnsaifi - could you please start a new thread for this issue, and add the tag modlook in the Tags area? Although a minor issue, I do need to ask a follow-up question, and I don't want to do that here. Thanks.

  14. Hi Kathynwp
    thank you for fixing that but now all my blog post are not showing up on my home page ? which is what i would like to be. is there a way to do this now ?
    thanks jenny

  15. Hi Kathynwp
    I totally get now the problem- the front page is not point to any page so it is showing up as "-". Is there any way i can have the home page as my post page and front page too ? when i set this in reading setting it will not allow this? any ideas how i can achieve this another way
    thanks
    jenny

  16. Hi there, you have two options when it comes to your Reading settings:

    1. If you want your front page to display your latest blog posts, this is what your settings should look like:

    http://cl.ly/image/1p2p2B3R321d

    2. If you don't want your posts to appear on the front page, you can select a "static page" to be displayed instead - for example a page about your organization that you could call About. If you go that route, you need to create a placeholder page for your posts (for example, called Blog), and assign your posts to that page. This is just a blank page, with the title Blog. This is what those settings might look like:

    http://cl.ly/image/2d3E3v0h1N10

    You can read more about how to set that up here:

    http://en.support.wordpress.com/pages/front-page/

    Is there any way i can have the home page as my post page and front page too ?

    I'm not quite clear on what you're trying to achieve. Could you explain a bit more about what you mean by this? What content do you want on your homepage? The homepage is the same thing as the front page.

    What's not possible, is the settings you have now, namely a posts page that's selected from the dropdown menu, but no front page selected. This results in the title formatting issues you're currently seeing, with the stray dash in the browser title.

  17. hi kathrynwp
    thank you for your patience
    ok so what i would like is for when i load my blog in a browser that the first page (aka front page) that i see is the blog page and also when i click on the home page in the nav bar i would like to see the same page - the blog page.
    I have tried your first setting suggestions and that has my blog on the front page but no links appear on it (the heading for each post such be a link to the posts own page). Then when i click on the home page my home page comes up with just the heading home and no content. The only way i can kind of get what i want is if i set the front page as a static page and my post page as home. but then the issue of the "-" appears again.
    Hope I explained it a little better
    thanks jen

  18. Thanks for those explanations, they were very helpful. I noticed two issues here:

    1. Your "Home" menu item was pointing to ctvr.ie/home instead of ctvr.ie. I fixed that for you.

    2. This bit of your custom CSS was hiding the post titles on the homepage - there is even a comment saying that's what it's doing. ;-)

    /*hidding the heading "Home" on the home page*/
    body.home .entry-title {
    	display: none !important;
    }

    If you remove that code the post titles should reappear.

    Let me know how it goes!

  19. Hi again kathrynwp
    That worked a treat, did exactly what i wanted to do thank you - i had forgotten about that line of code that was hiding the home title- i did not joint the 2 together. thanks so much for your help

    Jen

  20. Excellent - glad you're all sorted now. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic