Need help? Check out our Support site, then


Hyper Links Not Working?

  1. joshlaskophotography
    Member

    I've been trying to add hyperlinks to one of my pages for the past few days. I click the "link" button, insert the URL, press add link. It shows the link in the editing box. I click update, then preview changes, and there is nothing. It is just blank.

    Anyone else having this problem?

    The blog I need help with is joshlaskophotography.wordpress.com.

  2. Not what you ask - but your site loads like a pig with all the extra bandwidth - that turns off most visitors - try using the "More" tag and only have one picture showing with the rest hidden behind the More Tag - that will help your visitors - you also force someone to load things they might not care about - improves your Google results also -

  3. joshlaskophotography
    Member

    ^ it loads fine for me, and all the other computers I have used to look at and edit my blog.. Time to upgrade your internet? Thanks for the advice though.

  4. I am on a good DSL link but thanks for the advice - but it loads quick for you probably because all the images are cached on your disk -

  5. PS - a very large number of people are not on a high speed link or are on wireless plans that have bandwidth limits - you just trashed their month

  6. a) A link requires some text you can click on. You write that text first, then you highlight it, then you click the Link button etc.

    b) Auxclass is right. You've got too many images on your front page, and the files are too large. For visitors with a slow connection, the browser may even time out before loading all the images, and then those visitors will see nice big empty spaces instead of your images. You should
    a) decrease the number of posts per page in settings > Reading;
    b) use the read-more tag to truncate the posts;
    http://en.support.wordpress.com/splitting-content/more-tag/
    c) upload and insert reasonably sized copies of your images. There's no point uploading and inserting 3888px wide images when the theme you're using displays them at 950px maximum: you increase the loading time of your pages and waste your storage space. Plus you get worse quality on the post, because images downsized by WP lose some color and sharpness - see here:
    http://wpbtips.wordpress.com/2010/01/16/image-quality/

Topic Closed

This topic has been closed to new replies.

About this Topic