Need help? Check out our Support site, then


Hyperlink is wrong

  1. WordPress is messing up my hyperlinks again - on http://ecogrrl.net/2013/01/31/the-ecogrrl-interview-kara/ the link to anudibranch.wordpress.com does not take you to that actual blog, it gives a broken link instead (as you can see when you hover over it, it's not right. help!

    The blog I need help with is ecogrrl.net.

  2. Hi there,

    It looks like when you are putting in the URL to the Insert/Edit URL field, you are putting in this:
    anudibranch.wordpress.com/

    but you need to put in the entire URL, like this:

    http://anudibranch.wordpress.com/

    If that's what you did, please let me know! Otherwise, it looks like that is your culprit.

    Cheers!

  3. Nope I put in the full link, then wordpress filled in a longer link that's broken.

  4. The link looks fine to me now - are you still having any issues with this?

    When we accidentally leave off the "http://" portion of a link, the system automatically creates a URL that consists of the entire address of our post, with the new link appended to the end.

    So in this case, the link may have looked like:

    http://ecogrrl.net/2013/01/31/the-ecogrrl-interview-kara/anudibranch.wordpress.com/

    Is it possible that you simply accidentally forgot the http:// part?

  5. Hi there,

    I'd like to dig a bit deeper on this. Could I trouble you to make a draft post (it can be really short - just a line) and add a link - so I can take a look and see if the editor is grabbing your links and doing something funky to them?

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.