Need help? Check out our Support site, then


Hyperlink Problem

  1. jnstorytelling
    Member

    I am unable to insert a hyperlink. When I highlight text, the "insert hyperlink" does become active but when I click on it the box to actually insert the URL does not pop up. However, I can remove hyperlinks.

    It was working yesterday. Please help.

    The blog I need help with is jnstorytelling.com.

  2. jnstorytelling
    Member

    Oh, I should also clarify that I'm trying to insert a hyperlink on to text that's on my Pages, not an actual post. Sorry I didn't mention that. Thanks.

  3. Lots of people seem to have this problem right now.

  4. I believe your issue may be related to another issue others are reporting > http://en.forums.wordpress.com/topic/html-editor-not-accessible-unable-to-add-images?replies=10#post-935304

  5. Can I ask how to add a hyperlink?

  6. jnstorytelling
    Member

    dwoog & timethief-- it is working now! Glad it was resolved :)

    ruzz2010blog-- of course you can ask! While there's a great step-by-step explanation in WordPress support that I can't find at the moment, I'll give you a quick explanation:

    In the text box, highlight whatever text you want to use for your hyperlink (i.e. "Resume" or "click here").

    Then click the chain icon (6th from the left) in the Visual text formatting menu above the box.

    A box pops up allowing you to insert the URL link. I usually copy the link I want first, highlight the text, then paste the link in this box. You can add a title to make your links easier to mange in the "Links" menu (on the left).

    If you want to link one post or page to another from within your blog, ignore the URL box and select "Or link to existing content." A drop menu appears and you can go from there.

    You know what? I found the link to the help page: http://en.support.wordpress.com/links/

    Good luck!

  7. Everything should be back to normal now. Sorry for the temporary glitch in the system!

  8. I am still unable to add links or upload images.

  9. davidderrick, please try clearing your browser's cache and giving it another shot.

    http://en.support.wordpress.com/browser-issues/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.