Need help? Check out our Support site, then


I am unable to access account via IE 9 - any suggestions?

  1. I cannot access my WordPress account using Internet Explorer 9. Haven't been able to for at least two months. I have cleared cache and cookies - it hasn't helped. I can't find any helpful suggestions in the Support pages. Please help.

    Thank you - Sean Tabb ([email redacted])

    The blog I need help with is punctuatedequilibriumblog.wordpress.com.

  2. Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  3. If that isn't your issue then I suggest you download Chrome 23 or Firefox 17 at this link http://browsehappy.com

    This is the full troubleshooting drill:
    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

  4. Thanks for the direction. Visited http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html - problem is now resolved.

  5. Hooray! I love happy endings. Best wishes with your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic