Need help? Check out our Support site, then


I cannot access many parts of my blog such as stats.

  1. Hello,

    I cannot access many back of house parts of my blog, such as stats, reader, freshly press, help and support. I don't know what's happened. It's will show the white empty page with nothing, also my avatar doesn't display. This problem has happened for a few days ago. I try to use many browsers; firefox, ie and chrome to open it and try to change many laptops, the problem still goes on.

    btw, I can access the dashboard and can create the content and revise it as usual, no problem with my dashboard.

    Are there any problem with my account? Could some wordpress's staff help me? ..... please

    best regard,

    The blog I need help with is yusabuy.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Thanks for your answer.

    I tried all above 4 things you had suggested. Now, I can access the stat from dashboard but cannot access directly from above blue tab. Also my gravatar doesn't exist on the blue tab but it display in the dashboard.

    (P.S. When I access the stats from dashboard, the gravatar was shown.)

    My browser is firefox 20.1 with window 7

    best regard,

  4. Hi gain,
    I tagged this thread for Staff help. Please subscribe to it so you are notified when they reply.

  5. Are you browsing from a controlled network, like work or school?

  6. No, I browse and manage my blog from my own house, use my own WIFI as usual. I can open the website and watch stats from my iphone which use this WIFI account, but it's not work with every laptop and PC.

  7. Are you using any third-party security software or ad blockers?

  8. No.
    I just thought that before the problem happened, while I was writing a content and was saving it, the wordpress show me the massage that they was upgrading or doing something with the system (sorry I can exactly remember what it is) that make me cannot do anything for a while. They told me wait for a moment.

  9. (sorry I cannot* exactly remember what it is)

  10. We don't do anything like that, the message must have come from something else, maybe your browser, Windows, etc?

    I think if you can find out whatever that was, you may have found the problem. :)

    If not, do you have another computer you can check from?

  11. So, maybe, that massage came from the internet signal downed.

    I had already checked from the other computer, the problem is still the same. I also tried different browsers; IE, Firefox, Chrome with two computers, it showed the same problem.

  12. Ok, and have you tried enabling HTTPS?

    http://en.support.wordpress.com/https/

    The fact that it works fine on your mobile device, leads me to believe that it's something on your computer more than anything, which we really can't help with directly.

  13. I had already set HTTPS.

    Though, I can access stats from mobile device, my gravatar on the blue tab doesn't show on it.

  14. Which country are you browsing from?

  15. Thailand

  16. Hm, that shouldn't be a problem, and I'm seeing everything just fine under your account myself.

    Do you have access to any computers that aren't under your control? I feel like there may be something installed on yours which are blocking everything.

    If not, try resetting your modem and/or router.

  17. Ok, I will try as your suggestion and will let's you know the result.

    Anyway, thanks for your help and suggest.

    : )

  18. You're welcome!

  19. Hi again,

    The problem is solved, it's an error that come from internet network provider as you told me.

    Sorry for disturbing you.

    : )

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.