Need help? Check out our Support site, then


I cannot add media or links to my blog.

  1. kaufmanskavalkade
    Member

    I cannot add media or links, add tags, or create a new category when creating a post. Apparently all I can do is write text.

    The blog I need help with is andykaufmanskavalkadekrew.wordpress.com.

  2. Apparently IE users are having this issue. Can you use another browser? If you're in Compatibility mode, can you disable it?

  3. kaufmanskavalkade
    Member

    I'm not in compatability mode.

    Will try another browser. Thank you for the response.

  4. newyorkcityinthewitofaneye
    Member

    Me too! What does "IE" mean? Internet Explorer? I cannot add media/links, etc in any browser, any help??? I used to blog daily and now not a damned live soul for support. HELP :)

  5. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  6. There is nothing positivive about this discussion. Still unable to upload media!

  7. @shutterpug
    Where is your information please?

    If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  8. Howdy,

    We're working an issue that's impacting folks using Internet Explorer 9.0. While we're getting this fixed, would it be possible to either upgrade to IE 10 or to use Firefox or Chrome?

    We'll post an update at http://en.forums.wordpress.com/topic/dashboard-issues-on-internet-explorer-9?replies=1

    Thanks for your patience!

  9. kaufmanskavalkade
    Member

    Chrome works for me.

  10. Thanks for your patience. We've fixed up the issue, so while we encourage you to use Internet Explorer 10 or the latest versions of Firefox, Chrome, or Safari, IE 9 works as expected again.

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic