Need help? Check out our Support site, then


I cannot edit the widget - image size on the Chateau theme

  1. Hi, I just changed my theme to Chateau. It is lovely except that when I add an image widget, it comes out HUGE and cannot be edited to a smaller size no matter what I do. I have not had this problem with any other theme. Anyone know what to do?

    The blog I need help with is emmiscafe.wordpress.com.

  2. You control the size of every image your post on your blog. You prepare the image first offline and presize to fit the space you wish it to be placed in, prior to uploading it.

  3. thesacredpath
    Staff

    I don't see any images in your sidebar so it is difficult to say what the problem is. Can you temporarily post one in an image widget so that we can see what you are talking about?

  4. @Sacredpath I will do that, thank you. I posted it from this website. And I don't know if you will be able to see it, because it is available only after I sign in. But anyway, that is it even "resized". Any help you can give me is truly appreciated. And please see my response to Timethief re: why I cannot post it from my Pictures, only from the website.

  5. I see one image and it's a badge that links to this site > toughmudder.com/
    Here's the image URL http://s3.amazonaws.com/com.basno.storage/instances/7xptib5e.png

  6. @Timethief No, that is not right. And let me tell you why. I tried posting it from My Pictures, but it only appears as a red "X". Not a photo. In order to post it onto the blog succesfully (as an Image widget, and so it has a link attached), I can only use the website. I click on the Properties of the image photo online, and I copy the link.

    In the last forum I was told that if I should use Firefox if I wanted it to work properly, however that is not an option for us. So I have to do what works. If there is some information I'm missing, I'd love to hear about it.

  7. @Timethief yes that is the right one, however when I save it as an image and go to My Pictures, I can only copy part of the link (the part beginning with 7) and that only appears as a big red X on my website.

  8. ps I guess what I'm trying to say is that I cannot resize the image if I simply click on the website link, and then when I try to resize the widget, it does not respond, it remains enormous.

  9. ps Sacredpath, if you could tell me when you're online next, I would like to have you see the badge, however I cannot leave it up there all day because I look like an insane person with an image that large. Please let me know when you're around next if you have time. Thanks!

  10. Please put the image back: we can't help with a problem we can't see. Your reference to "My Pictures" doesn't help either: where is that?

  11. @Panos
    The image she had in the sidebar was this one http://s3.amazonaws.com/com.basno.storage/instances/7xptib5e.png and it's 210 x 211 pixels

  12. @Panaghiostiamam (apologies if I messed that up - what a handle)!

    Okay, I'll put it back up right now.

  13. There it is.

  14. Ps 2 more bits of info:

    1. Just to reiterate, this was not a problem until I switched to the new theme (which I really like, otherwise).

    2. Panaghiotisadam "My Pictures" is simply the pictures saved on my computers. Time Thief was saying that I should resize the photos but (unless she was referring to the widget) I cannot use the photos from the My Pictures folders because they only appear as a red X on my WP page.

  15. The big red X problem is an indication you are using an Internet Explorer browser and probably one that's out of date. The most recent version of that browser is IE9. Any browser can by upgraded at this link. I viewed your blog using IE8 and I can see the image. There is no big red X so that means you are probably using IE6 (the worst browser ever which is not longer supported by Microsoft) or IE7 (which is an outdated browser).

    I'm on windows XP and I cannot upgrade from IE8 to IE 9. However, that does not prevent me from having a browser that operates like it ought to. I'm using Firefox 7.0.1 and I can also use Chrome.

  16. @ Timetheif I used the website link, so that's the one that succesfully shows the image. But the problem is I cannot resize it.

  17. Upload the image from your computer to your blog via Media > Add New, copy the URL you'll get, use that URL in the Image widget. If it's uploaded to your blog it will be resizable.

    Alternative: downsize the image to the desired dimensions in an image editing application, then upload that version as above. This will give you better quality, as images resized by WP lose some color and sharpness.

  18. Oh nice idea Panaghiotisadam, I'll try that right now. Cheers.

  19. Panaghiotisadam brilliant, thank you!

  20. @ Timethief thanks for the information, we use several computers in the house (my boyfriend does this for a living so although he is too exhausted and burned out to help he does sort of decide what we use) and LOL I agree about IE6, do they do this stuff to drive us crazy, I wonder? Vista is horrible too. Agh! :)

  21. Not yet, because you've used the wrong URL and we can't see the image. Go to Media > Library, click the Edit tab next to the image, copy the URL of the image from the "File URL" field: that's the URL you should have used.

  22. Oh wow, it appears on my blog if I'm logged in - let me try that again!

  23. Okay, it seems to be working now even when I use the In Private browsing. How about for you guys?

  24. A few minutes ago you had two image widgets: one with the wrong URL that wouldn't work, and one with the right one that does, so I could see a questionmark and an image melow it. Now you removed the wrong image widget and it's ok.

  25. (melow = below)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.