Need help? Check out our Support site, then


I CANNOT POST VIDEOS IN MY NEW BLOG

  1. DEAR SIR/MADAM,

    I JUST CREATED MY FIRST WORDPRESS BLOG. I AM HAVING A PROBLEM ATTACHING VIDEOS FROM YOUTUBE TO MY POSTS. I FOLLOW THE RIGHT STEPS AND I EVEN SEE THE VIDEO IN THE POST WHEN I PUBLISH IT BUT THEN WHEN I GO TO A PAGE DIFFERENT FROM HOME, CLICK ON MY BLOG BUTTON ON THE TOP LEFT OR WHEN I CLOSE THE BROWSER WINDOW AND CHECK THE ARTICLE IN MY BLOG (REGARDLESS OF WHETHER, I AM LOGGED IN OR NOT) THE VIDEO IS MISSING. I SEE WHERE THE ARTICLE SHOULD BE THE ERROR MESSAGE'Nothing Found
    It seems we can’t find what you’re looking for. Perhaps searching can help.' I WOULD GREATLY APPRECIATE YOUR PROMPT ASSISTANCE RESOLVING THIS ISSUE.

    JANICE MARTINEZ
    Blog url: http://janicemartinez2012.wordpress.com/

  2. DEFINE THE RIGHT STEPS ALSO PLEASE DO NOT USE ALL CAPS IT IS CONSIDERED SHOUTING.

  3. Hi Janice, if you wanted your readers to browse a whole collection of great reiki videos on Youtube from a single place, including highlights or specific points within those videos.......
    you can create & embed an index like this one: http://www.youtube.com/watch?v=LO1mUvQArgI
    But my understanding is you can only do it with wordpress.org blogs, because wordpress.com doesn't support iframes.
    And you would need an iframe plugin: http://wordpress.org/extend/plugins/iframe/

  4. Please don't spam the forums like that.

  5. Hi janicemtz,

    I see that you were able to embed a YouTube video in this post:

    http://janicemartinez2012.wordpress.com/2012/10/06/reiki-on-abc-news-2/

    Are you all set? If not, can you reply to this forum thread with the URL where you're seeing that message?

Topic Closed

This topic has been closed to new replies.

About this Topic