Need help? Check out our Support site, then


I can't add images or videos

  1. While I was editing a new post, the icon for adding images dissapeared. I can't add images or videos on my post!

    Please, help me!

    Thanks.

    The blog I need help with is dosparalatres.wordpress.com.

  2. While I was editing a new post, the icon for adding images disappeared. I can't add images or videos on my post!

    Please, help me!

    Thanks.

    The blog I need help with is dosparalatres.wordpress.com.

  3. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

    Also note this announcement > http://en.blog.wordpress.com/2012/11/29/seamless-media/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.