Need help? Check out our Support site, then


I Can't edit or see the menu on the left to select pages. Problem with window 7?

  1. My webpage http://www.JupierFarmsResidents.com. Unable to edit, the menu on the left side of the selection page has disappeared. HELP.

    Dusty19

  2. I don't know what to do, can't get past the page where I select which static pages to edit. Can't see the selection on the left side of the display.

  3. I took a look and everything is working properly.

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

  4. every thing appears good when Looking at the web page. The problem comes when logging in. the menu that usually appears on the left side is now a black vertical bar and you must place the cursor over it to see the choices. When editing a page I can't see the area where the choices for importing text, selecting text color, etc. I am using windows explorer 10 and windows 7. All this started on 6.18.13. I get the same problem when using a different computer with windows 7 and internet explorer 10

  5. Recently the dashboard on WordPress.com got a makeover. You can read more about it at: http://en.blog.wordpress.com/2013/06/17/beautiful-makeover/

    I assume you still have the exact same problem, as described here:

    Unable to edit, the menu on the left side of the selection page has disappeared. HELP.

    Could you please send the link of the page where you encounter this issue?

  6. I can't seem to find any issues on that link you provided.

    Could you send us a screenshot of the page where you're seeing this? You can upload the screenshot to your media library: https://jupiterfarms.wordpress.com/wp-admin/media-new.php

    Thank you.

  7. attached screen copy to my media library. See Untitled.jpg

    http://jupiterfarms.files.wordpress.com/2013/06/untitled1.jpg?w=1024

    The action bar above the main section is greyed out and we cannot see the editing selections such as copy, insert etc.

  8. Could you please take a look at this guide: http://windows.microsoft.com/en-us/internet-explorer/use-compatibility-view . Disabling the compatibility mode in your browser should fix display issues.

  9. That worked! Disabled the compatibility mode. Thanks, that was really driving me crazy.
    Can't thank you enough.

  10. You're very welcome :)

    Feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.