Need help? Check out our Support site, then


I can't insert photos anymore

  1. Since the format changed on WordPress a while ago the photo uploading is terrible. It's gone from straightforward and easy to pain in the arse. It always pastes them at the top of the post despite putting the cursor beforehand where you want it. Also, the upload screen disappears altogether if you happen to click somewhere else on the page, meaning you have to upload all over again.
    I have a new problem now. I cannot move the upload screen and it is too low down on the screen for me to see the button to insert the picture.
    Can anyone help with this, and will these other problems be resolved?

  2. Hi,
    I had the upload screen problem earlier today, where it was stuck too low down and chopped off making it useless. I had to go to IE Properties and clear everything (cache, cookies, donuts, pies, etc. lol), then reboot and now it's fine.

    There are some posts in the 'Image' forums by the Moderator on this.

    Hope this helps.

    ~ArianSkyy

  3. Brilliant advice! I was having this exact same problem and your advice saved the day. Nice! Check out my blog if you get a chance: http://spinachflame.wordpress.com/

  4. seraglioletters
    Member

    I'm having the same problem. . . . grrr. I'll try the fix.

  5. I got the same problems, but what are IE Properties and how do I get there? Sorry for being a digibete.

  6. @spinachflame: Funny stuff. But I suggest getting rid of Snap! preview. It's annoying.

  7. I suggest getting rid of IE explorer and go to Firefox... it is much better.

  8. I see your suggestion and raise you. I suggest using an offline blogging tool. I use BlogDesk when I'm doing lost posts with many images. You can bypass the image upload problems with that.
    http://mikecane2008.wordpress.com/2008/04/09/blog-notes-blogdesk-is-fantastic/

  9. mikecane,

    Thanks for the good advice -- I got rid of Snap! preview. And thanks again, arianskyy!

  10. illuci,

    IE means "Internet Explorer". I didn't know what it meant either until about a week ago. All you have to do is go to "Tools" in the toolbar, then "Internet Options", then "Delete" under "Browsing History", and delete most or all of the categories that show up there. I hit "Delete All" and I was then able to go back to my blog and upload pictures with no problem this morning. Check out today's entry if you feel like it: http://spinachflame.wordpress.com/

  11. I'm not liking the "new and inproved" image uploader either... I need step by step directions... but i'm really po'd b/c i cant get my post to save correctly today... after all my hard work figuring out the pic thing and creating great hypertext, i hit save and it saved a blank post! kept my header tho... any clues?

  12. wingedhussar1683
    Member

    I am having this problem too, and it just started today. When you click on the icon to insert an image, the dialogue box is shoved halfway off the bottom of the page, and you can't drag it upward--in other words, it is totally useless.

  13. wingedhussar1683
    Member

    It works propery in Netscape Communicator, though.

  14. Im on a mac, using firefox
    I cleared the cache, upgraded flash
    and still can not upload an image
    (when before the "upgrade" it was just fine)
    yugh!!!
    Im getting more and more frustrated as more and more time goes on

  15. Try hosting your images at Flickr or Photobucket until the issue is fixed, and send in a report when Support reopens on Monday.

Topic Closed

This topic has been closed to new replies.

About this Topic