Need help? Check out our Support site, then


i cant publish any of my drafts!

  1. hi
    i have posts in drafts,every time i tray to publish them the Internet Explorer cannot display the webpage.

    ican do any thing els except publishing posts

    is it me,or its a general problem?

  2. Once you try to publish a post, does it show up under manage > posts? If so, what is the date and time shown in the "when" column?

  3. @shamree
    Do you have a wordpress.com free hosted blog?
    If so would you please post the url for your blog?
    Which version of IE are you using please?

    IE version Tip: The method to determine which version of Internet Explorer you are using follows:With Internet Explorer open select ‘Help‘ from the top menu bar and click ‘About Internet Explorer‘ from the menu. You will see the version of Internet Explorer displayed in the ‘Version:’ field just beneath the Internet …

    Browser Info Tip: Regardless of which operating system you have there is a much easier way to access this browser version information. Simply click this link http://mybrowserinfo.com/ and within moments you will have a very detailed diagnostic report on your browser.

  4. @tsp
    Merry Christmas!

  5. @timethief
    The same to you.

  6. I think shamree is here: http://shamree.wordpress.com but there is only one post showing.

    @shamree
    Also go to options > general and make sure that the time offset from UTC/GMT is correct for your location. If it is not, you might be posting in the future and not know it.

  7. thanks gauys for your respons

    the posts are shown up under manage > posts

    and the time offset is correct

    i use IE7

    and the problem is still shown

    i can publish a new post easly

    i even tried to copy it and post it again

    but theres no use

    ................................

    mr. thesacredpath your right ... my blog is http://shamree.wordpress.com

    these are the unpublished posts
    http://aycu20.webshots.com/image/36779/2000752975915293291_rs.jpg

    and now there is anw probelm

    http://aycu22.webshots.com/image/39301/2004443761067477922_rs.jpg

    im sorry for trouble gauys

  8. Did you do what tsp said?
    go to options > general and make sure that the time offset from UTC/GMT is correct for your location. If it is not, you might be posting in the future and not know it.

  9. problem resolved

    it appears that the title of the post was to long (many words)

    ive changed the title and every thing is ok now

    thanks allot :)

  10. You're very welcome, and thanks for posting the solution here. It is something I will note and remember for the future. Happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic