Need help? Check out our Support site, then


I can't remove "Uncategorized" at the top

  1. mquigleysplace
    Member

    I have my first blog ready to go except for one thing: the word "uncategorized" appears almost as the first item. I have tried everything and looked everywhere. WHAT is supposed to go there? Or how can that item just be removed?

    Thanks,
    Marilyn

    The blog I need help with is mquigleysplace.wordpress.com.

  2. That's the category the post is filed in. If you don't make a new category and file it in that, all your posts will be Uncategorized.

  3. You can't remove/delete the uncategorized. You must rename it into some another category(main category of blog).

  4. mquigleysplace
    Member

    I went in to an existing blog then to EDIT, and then over to the right I added a category called BEGINNINGS. I already have one category there, and both of them now show. I have tried checking one, checking both, checking none. I can't get "NO Category" to turn into the name of a category or the main category. I appreciate the help.

  5. You can't make a post with no category.

    If you want to rename category then it is available in posts>categories.

  6. You assign categories in the post editor. Open the post in the editor and in the categories module select the category you want assigned to the post and deselect the one you do not.

    You can also go to settings > writing and set your preferred default post category if you wish so that you do not have to select it all the time. As you start to get more posts on different subjects, you may want to start organizing the posts by categories so that people can get a list of just the posts in that particular category if they wish.

  7. You cannot have a post that is not in any category.

  8. In order for 'uncategorized' not to show, you have to first of all create and then check another category or categories, and then you have to uncheck 'uncategorized'. And actually there is a way to set one main category to show as a default rather than 'uncategorized' and that is to go to the dashboard for your blog, scroll down the page til you see in the left-hand side panel 'Settings'. From the 'Settings' menu, choose 'Writing'. On the page that comes up you'll see an option called 'Default Post Category' and you can choose from the Categories you've already made so that 'uncategorized' won't show up.

    If your blog doesn't have a main category, you could always create one that's a bit more generalised than most just to stop it defaulting to 'uncategorised'. For instance, I did this in my art blog and just created a category with the name of the blog itself. So instead of it saying 'posted by Val in Uncategorized' it says 'Posted by Val in Art by Val Erde' (I won't give the link in case it looks like I'm spamming!)

    I hope that helps, I remember when I was new to WordPress, it took a while to learn it.

  9. mquigleysplace
    Member

    Thanks for all the help. BUTno matter what I do--how I follow all the advice to the best of my ability--I cannot get rid of the words NO CATEGORY that FOLLOWS the first line on the page: mQuigley'sPlace (and then the tag line explaining it). "NO CATEGORY" comes BEFORE my actual blog title and the category it is filed under (which I can change by going to the "writing" section." My blog has a category title. But above that is a line that seems to demand some kind of very important heading. In other words, if this were an outline, it would be Roman numeral I; and beneath that comes the title of my first blog. I hate to publish a first blog that begins with bold letters NO CATEGORY. I know I'm a pain to all you pros, but this is so frustrating. Thanks a million for help.

  10. You don't have any posts, so you don't have any categories either. It doesn't matter if they're typed in or not; if you have no posts, you will have no categories on the blog.

    My advice: bite the bullet and publish a post. A post that is categorized. The absolute worst-case scenario is: you'll have exactly what you have now, only without an error message and WITH a nice post.

  11. Go to appearance > theme options and select "Hide category links in top navigation" and then save changes.

  12. Ah, thanks! This is what I get for not knowing themes!

  13. You are welcome. I didn't even think of it till I took a look at the site and then activated it in one of my test blogs and looked in the theme options to see if it could be turned off.

  14. mquigleysplace
    Member

    The answer came from "thesacredpath" member. SO simple once I knew where to go. THANKS.
    Marilyn

  15. Another thankyou from me too!

Topic Closed

This topic has been closed to new replies.

About this Topic