Need help? Check out our Support site, then


I did a guided transfer but everything reverted when my domain renewed.

  1. I paid for a guided transfer and everything went great until yesterday when wild west domains (I thought I bought my domain through wordpress.com but it was through them) renewed my domain. They are redirecting back to my old wordpress.com site instead of the new wordpress.org site on bluehost.

    I contacted bluehost and they can't do anything. I have to go through wildwest domains but since my purchase went through wordpress.com I have no idea how to get in touch with them.

    I thought the point of paying for a guided transfer was to avoid problems like this. I have tried emailing twice today and have not gotten a response yet.

    I'm a very unhappy customer right now. I need to hear from someone immediately. My website is being reviewed for a potential job and NONE of my new content is available. I need to hear back from someone about when this is going to be fixed and also about a partial refund.

    The blog I need help with is typicalhousecat.com.

  2. Wild West Domains is out registrar partner.

    The domain actually expired on June 27. No renewal transaction was made, as the attempt to renew it automatically was declined by your credit card provider.

    If you log in as the owner of the domain, typicalhousecat, you should still be able to renew it for the original rate (no additional fees) from Store -> Domains in the WordPress.com blog's Dashboard, since the domain has only been expired for a day.

    Once renewed, you can set the nameservers back following this guide: http://en.support.wordpress.com/domain-mapping/domain-management/#update-nameservers

  3. The domain has been renewed. Can I get some help with the domain mapping please? The support article isn't very clear and I don't want to screw it up.

  4. I can't actually change the nameservers for you, unless you want me to reset your Domain Management password.

    Which steps are you having trouble with?

  5. Thank you so much. I really appreciate you responding so quickly. Sorry, this is why I paid someone to do it in the first place. I guess, all of it. It's like a different language to me.

    But for starters I don't understand what the password is because I never dealt with this part or the customer number.

    I just wish they would have sent some sort of notification that my card didn't go through so I could have fixed it then.

  6. Ah, you'll have to set up the password first, or reset it from the same screen. There will be a link there to do that, also see http://en.support.wordpress.com/domain-mapping/domain-management/#domain-manager-login for more details and screenshots.

  7. I think that is the same link you sent me before, or guess, different link, same content. Is there anyone that could help me do this? I really don't feel comfortable messing with this.

    I'm not entirely sure which of the steps I need to do or if I need to all of them on the link you showed me.

    I'm sorry I'm sure that I'm being super annoying I just really don't have a clue about any of this.

  8. Okay sorry, got past the passwords and customer number but now that I'm in nameservers, it already says bluehost. I wouldn't want to change that would I and if I did what would I change it to?

  9. Sure, I can do it for you, I'll just email your new password when I'm done.

    What do you need the nameservers to be?

  10. Oh, what does it list the nameservers as?

  11. Nevermind, somehow the whole thing is magically fixed. Thank you so much for all of your help and for responding to me so quickly. I really really appreciate it. It must have just taken a bit for everything to work out once payment went through.

  12. Ah, perfect. I'm glad it's all fixed up now. :)

  13. I take it back! It's not fixed. Our messages must have crossed. It listed them as bluehost. I'm going back in.

    Right now they say ns1.bluehost.com and ns2.bluehost.com

  14. Should those nameservers work? Or do I need to change them, I just read that it can take awhile for it to work but that seems weird that it would work one second and then revert back again.

  15. They do appear to be set correctly, and http://typicalhousecat.com/ is going back to Bluehost for me.

    Try clearing your browser's cache: http://en.support.wordpress.com/browser-issues/

    If that doesn't work, try clearing your DNS cache: http://www.opendns.com/support/article/68

Topic Closed

This topic has been closed to new replies.

About this Topic