Need help? Check out our Support site, then


I do not want ads on my site!

  1. Today, whien I logged on my blog, I found a number of words and phrases linked to advertisers. I did not authorize those links and do not want my blog displaying those hyperlinks in the text of my posts that display a popup of some advertiser.

    Please look into this and tell me how to stop it!

    Thank you!

    Harold W. Vadney

  2. As Auxclass told you in the other thread you started http://en.forums.wordpress.com/profile/dominusmihiadjuctor your own browser is putting those links in, because you authorized something that is doing this. Disable your browser add-ons and then reenable them one by one till you find which one is doing it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.