Need help? Check out our Support site, then


I don't "own" my identity?

  1. I am trying to post on a blog using my wordpress id. It tells me I don't own that identity. But it is my username that I sign onto wordpress with. I assume I am doing something wrong, but I am not very familiar with how this works. The site requires I log in in some way, but I can't make it work.

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. I am also having the same problem. I am logged into my blog, but can't post on another one that asks me to select a profile, i.e., WordPress. I used my identify that I use on WP and was denied.

    http://wtpotus.wordpress.com

    Thanks for your help.

  4. You need to add them as a "trusted" site at settings > open ID in your dashboard.

    http://en.support.wordpress.com/settings/openid/

  5. Sacred Path, I added the URL to the Open ID, and the other blog still won't take me. Does it take awhile for this change to be recognized by the network?

    When it asks for my user ID, it gives an example.

    http://username.wordpress.com

    I added my name in place of username and then wordpress.com It didn't work.
    I tried adding my blog URL and that didn't work either. http://bridgetteb.wtpotus.wordpress.com ?

    Thanks for your help.

  6. I can see my Dashboard but can't see a place to add trusted sites. I don't own a blog, I just have a wordpress ID. Does that matter?

    If I go to the site I want to comment on, I don't get prompted to accept them, which is what the screenshot you sent seems to indicate should happen.

    Thanks!

  7. I have the same issue, I have added the url of the other blog (hosted by blogspot) to trusted urls in OPenID, but I still get the you do not own that Identity message.

    This is me. http://mrnodiescousin.wordpress.com/

    Very frusting. I ahve spen the last 30 mins trying to comment.

  8. aha, select 'OpenID url' from the drop down on the other blog rather than WordPress. A bit counterintuative given I am using my wordpress ID...but hey ho.

Topic Closed

This topic has been closed to new replies.

About this Topic