Need help? Check out our Support site, then


I have dust to dawn as my theme and I have tried several times to change it

  1. Bouquet Theme won't activate
    Blog url: http://oursacredcalling.wordpress.com/

  2. That's very odd. Is this the blog you are experiencing this issue on? http://oursacredcalling.wordpress.com/

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.