Need help? Check out our Support site, then


I need help! Regulus theme!!!

  1. misschocoholic
    Member

    Hello.
    I need help.

    I signed up for a free blog and want to use the Regulus theme. I want to have a couple of pages (therefore, a couple of page tabs) on my page.

    There is a problem with my tabs. The individual tabs are NOT attached to the pages that they are supposed to present. This only happens when I view my blog with IE6.0 and not with firefox.

    Help!

    How do I fix this?

  2. WordPress is still going through an upgrade. Maybe that's it.

  3. misschocoholic
    Member

    never mind, I figured it out.
    Thanks anyway.

  4. Maybe you should share the solution as well, Ms.Choc

  5. Yes, maybe you should share the solution.

  6. misschocoholic
    Member

    "Solution" =Op

    First of all, my problem was this:

    -These were my tabs: home (default), link, contact, and about me. (The tab: "about me" was in 2 words - i.e. "about" and "me")
    -Problem with the above tab setting: When my homepage was viewed with IE6.0, the tab "about me" would be attached to the page it was displaying, but the rest of the tabs - home, link, contact - was "separated" from their respective pages. They were just remote rectangles.

    -So, the SOLUTION:
    - Do NOT have 2 separate words as your tab title.
    - The problem I had above was resolved when I changed the "About Me" (2 words) to "AboutMe" or "About.Me"
    - After I did this, all the tabs were "attached" to the respective pages - i.e. everything displayed NICELY. =o)

    Hope this helps. =O)

    P.S. "The PROBLEM" wasn't a problem when I viewed my blog with Firefox or Netscape.

  7. You should be able to have tabs with two words, by updating you probably just cleared the cache which actually fixed the problem.

  8. misschocoholic
    Member

    Yes, you can have tabs with two words, but like I said, it becomes a problem when you have just 1 tab with 2 words (separated - i.e. "two" "words") and the rest of the tabs have just 1 word. (When viewed with IE6.0)

  9. Yeah. I had this problem too but like you say it is exclusive to IE. Antoher good reason not to use it. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.