Need help? Check out our Support site, then


I only see html editor on my Mac

  1. I am running Lion 10.7.3 on my mac with either Chrome or Safari browsers. Neither of which display the WYSIWYG editor. I only have the html editor available. I am using the free version of wordpress.com. Should I be able to see the more user friendly editor options? If so what do I need to do to get them?
    cheers
    Romina

    The blog I need help with is rominajp.wordpress.com.

  2. Go to Users > Personal Settings and make sure the option "Disable the visual editor when writing" is not checked.

  3. Excellent - thank you - all fixed!!
    cheers
    Romina

  4. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic