Need help? Check out our Support site, then


I posted a new entry last night, but it disappeared shortly afterward.

  1. I published a new entry last night. The people following my blog got it. WordPress congratulated it being my Xth post. In short, I know I published it. However, shortly after this, it disappeared from my blog. I thought it might be a sever issue, or some little glitch at WordPress, so I waited to see what would happen overnight. Today, post is still missing. . .what happpened??
    Blog url: http://seattlemakerdotcom.wordpress.com/

  2. colbycuthbertson
    Member

    Try restoring the post on that post's edit page.

  3. You may be able to recover an earlier Post Revision. http://en.support.wordpress.com/posts/post-revisions/ Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post.

    If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) http://en.support.wordpress.com/screen-options/ to activate it. Then select the post and page modules to include them. http://en.support.wordpress.com/modules/#list-of-modules Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post by using the instructions I provided for locating and restoring a post revision, and it's not in your Trash folder http://en.support.wordpress.com/trash/ then you will not be able to recover it. http://en.support.wordpress.com/trash/#restoring-from-trash

  4. Thanks for the tips. I found an earlier post revision, and reposted it. This is still very strange to me. . .I got the same "Congrats on your Xth post" from WordPress that I got last night when I originally published it. And the post's date of publication is yesterday--not today (I just reposted it before commenting here).

    Thanks again for the help!

  5. You're welcome.
    P.S. If you don't like the "post nanny" you can disable instant feedback Dashboard > Users > Personal Settings http://en.blog.wordpress.com/2011/12/12/get-instant-feedback-when-you-publish/

Topic Closed

This topic has been closed to new replies.

About this Topic