Need help? Check out our Support site, then


I switched to Garland theme today but I get the 'home' button listed twice

  1. consciousleader
    Member

    1. I simply switched to the Garland theme today but I get the 'home' button listed twice on the left side (not up at the top - there its just once). How can I remove the additional 'home' button?

    2. There is a small black 'smiley face' in the lower third of the page on the right side. How can this be deleted?

    3. How do I get rid of the 'categories' button on the left?

    4. Can the 'comments off' text at the bottom of each page be removed? It is unnecessary to have it shown.

    5. Why are my four types of business courses not shown in a drop down menu on the button 'business courses'? They showed before.
    Blog url: http://innerleadershipdotnet.wordpress.com/

  2. 1 and 5. To fix this, you'll need to override what is there by setting up your own menu via Appearance -> Menus in your blog's Dashboard.

    See this for more info: http://en.support.wordpress.com/menus/

    2. That's part of the stats system and can't be removed. See this for more info: http://en.support.wordpress.com/smiley-on-your-blog/

    3. You van remove the widget via Appearance -> Widgets in your Dashboard.

    4. This unfortunately cannot be removed.

  3. consciousleader
    Member

    Hi Macmanx,

    Thank you for replying to my questions.

    Unfortunately it is not fully resolved though. I did your suggestion of Appearance -> Menus and redid my menu. It solved issue 5 but issue 1 remains. In fact, I completely removed "Home" from the menu. It disappeared from the top menu but still appears twice on the side. Any suggestions? - I want one "home" on the side, not two.

  4. consciousleader
    Member

    Hi again Macmanx,

    I don't see how to remove "Categories: Uncategorized" from the side menu using widgets. In widgets I only have two options: either I can "add widgets" from Available widgets or edit widgets in Inactive widgets. How do I remove a widget?

  5. consciousleader
    Member

    Hi again,

    I moved "Categories: Uncategorized" to inactive widgets - but it still appears in the left menu area.

    Loraine

  6. I'm not seeing the Categories widget on your blog - are you still having this issue?

  7. consciousleader
    Member

    Hi there,

    No, I don't have it anymore - it seemed to disappear when I replaced it with another widget. I chose the "search" button and that seemed to replace the Categories widget and the menu with the two "home" buttons - so that sorts that out.

    Thanks for your prompt reply.
    Loraine

  8. The Garland shows the default sidebar if you didn't place any widgets in one of your sidebars. Adding the search widget gets around that, but if you want to leave the sidebar empty you can instead use a text widget and leave it blank.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.