Need help? Check out our Support site, then


'I would like my site to be private' setting: cannot change private setting

  1. wordwatchtowers
    Member

    Hi

    I wanted to make my blog private for a short time, but now cannot undo this action. I checked the box in 'Settings', 'Reading', 'I would like my site to be private', but cannot now uncheck it. I've cleared my browsing history/cookies etc, gone out and gone back in, but it remains stubbornly checked.

    Thank you very much for any help/advice.

    The blog I need help with is wordwatchtowers.wordpress.com.

  2. You don't 'uncheck' it, you check the option you want instead, and then save.

  3. wordwatchtowers
    Member

    Thank you, janmused. Your help is much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic