Need help? Check out our Support site, then


I would like to change my comment box for people to comment on me.

  1. [IMG]http://i153.photobucket.com/albums/s230/clonetrooperbob/Picture1-18.jpg[/IMG]
    Right now I have the one on the right but I would like to have the one on the left, how can I change this? How many ways can you change it?

    I already tried "Options", "Discussion" and only checked "Comment author must fill out name and e-mail" under "Before a comment appears:"

    Thanks alot. After this is fixed, I will have no problems. :)

  2. It should work if you've got those options set correctly and hit Update. Have you cleared your browser cache and done a forced refresh of the page? The change might already be in effect.

  3. Yes. I think so. It's still the same thing.
    Do I have to spend any money to get this or is it under the free account?

    Thanks.

  4. Deselect the "Comment author must fill out name and e-mail". The boxes will still show I think, but they will not have to enter anything. The one on the left is the one people see when they are logged in to wordpress and the system will automatically fill in their username, email address and URL.

  5. I tried that even with logging out of WordPress and the same thing shows up.

    Thanks anyways.

  6. The boxes WILL show up, that's coded into the theme. It may be that if you had the paid CSS upgrade, and knew CSS that you could remove it, but it may also remove the comment box entirely depending on how it is set up. The think is, your commenters do not have to enter that information if you set it as I mentioned.

  7. Also, you need to uncheck the membership box under Dashboard>options>general options

  8. Vivianpaige, it worked! Thanks alot! :)

    And thanks to all who helped!

Topic Closed

This topic has been closed to new replies.

About this Topic