Need help? Check out our Support site, then


I would like to upgrade to 3.7 and need help

  1. I would like to upgrade to 3.7 and need help

    The blog I need help with is bestofmontco.wordpress.com.

  2. If you are asking about the site linked to your username, then you won't be able to upgrade to 3.7!

    WordPress.com is updated many times per day and so is more current and up to the moment than its cousin, WordPress.org. Because code is constantly being added, experimented with, and applied, WordPress.com doesn't have "versions" and because all this is taken care of by Automattic, we don't have to do anything!

    Here are details about the differences between WordPress.com and WordPress.org:
    http://support.wordpress.com/com-vs-org/

  3. I would like to upgrade to 3.7

    Since the staff here do the upgrades and we are already running something above 3.7.0

    Means:

    The site you are asking about does not seem to be hosted on WordPress.COM so you need to make friends over at WordPress.ORG the keepers of the software you are using.

    http://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    This site is for support of sites hosted on WordPress.COM. You should address your questions to WordPress.ORG the keepers of the software you are using: http://wordpress.org/support/

    For more on the difference: http://support.wordpress.com/com-vs-org/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.