Need help? Check out our Support site, then


Why won't my icons display?

  1. davidlongshanks
    Member

    Icons on blog dashboard aren't showing properly; text in drafts needs highlighted before editing; text only shows in HTML; Zemanta lost; Live Writer cannot access drafts on WordPress.

    Have tried to rectify both from Live Writer and using WordPress help...without success.

    Help much appreciated.

    David
    Blog url: http://fitforrandomness.wordpress.com/

  2. Hi David! Thanks for getting in touch with us. Does Live Writer give you any specific error messages when you try to connect? Knowing what those say may help narrow things down.

    For the text and Zemanta issues in the Dashboard can you try clearing your cache and cookies?
    http://en.support.wordpress.com/browser-issues/

    If that doesn't sort out the issues with highlighting text and whatnot can you try loading the site in Firefox?
    http://getfirefox.com/

    Thanks!

  3. davidlongshanks
    Member

    Hi Andrew: When I try to open WordPress draft from Live Writer error message is as follows "Invalid server response"

    The response to the metaWeblog.getRecentPosts method received from the blog server was invalid:

    Invalid response document returned from XmlRpc server

    David

  4. davidlongshanks
    Member

    Andrew: Cleared cache and all is well in my world again! Thanks

  5. davidlongshanks
    Member

    ...although Live Writer STILL getting same error message!!!

    So blogging life not quite as good as I first thought...any other great ideas?

    David

  6. Just to be sure, please make sure that everything is setup as detailed in http://en.support.wordpress.com/xml-rpc/windows-live-writer/

  7. davidlongshanks
    Member

    macmanx: checked as you suggested re - Invalid response document returned from XmlRpc server

    Got this but, forgive my ignorance but where should I put the (below) line?

    Reason and Solution: A bug in PHP 5.2.2 causes POST data to be dropped. See this bug report for more details. As a workaround, add the following line to the top of your xmlrpc.php file:

    $HTTP_RAW_POST_DATA = file_get_contents("php://input");

  8. Unfortunately, the xmlrpc.php file cannot be edited here.

    I doubt that's the real problem, as it would affect everyone here.

    What have you entered for your web address and remote posting addresses?

  9. davidlongshanks
    Member

    Web address: http://fitforrandomness.wordpress.com/

    Couldn't see remote posting addresses

    Noted that markup language is shown as "Default (XHTML)" not HTML...is that relevant?

  10. Remote posting address is what you entered on this screen when you set your site up on WLW.
    http://en.support.files.wordpress.com/2010/12/setup_wlw2011_09.png?w=497&h=329

    The value should be:
    http://fitforrandomness.wordpress.com/xmlrpc.php

    Could you double check that this is what you entered?

  11. davidlongshanks
    Member

    This is as I have entered but always reverts to http://fitforrandomness.wordpress.com/
    I have done this as instructed now 3 times and still get same error message

    David

  12. It definitely shouldn't be reverting like that. Can you confirm which version of WLW you're using?

  13. davidlongshanks
    Member

    Running 2011 version

  14. Hm, there has to be something setting specific somewhere, but as we dig deeper, it would be best to take this off of the public forums.

    Please contact us again via http://en.support.wordpress.com/contact/ and select a private request (if the option presents itself).

Topic Closed

This topic has been closed to new replies.

About this Topic