Need help? Check out our Support site, then


Ideation & Intent, Problems with 'Add Media'; viewing photos & images

  1. I am new to WordPress and have recently started a blog but am encountering many problems with adding media.

    When I click on the Add Media button nothing happens ever, so I normally add images by clicking the Featured Image button and adding several images.
    All of my photos are stored in my media library but when readers try to click on photos from old posts that are in the sidebar they are only taken to the post - without any images.
    I have the Enable Carousel box ticked, but I don't think I have ever had a working carousel.

    Also I don't know if this is relevant but I cannot seem to add tags. Nor does anything happen when I'm in my Reader. I just have a blank white page with the blue toolbar at the top, but when I click on any of the options nothing happens!
    And I haven't managed to update my profile either due to the same thing; there are no boxes given to enter my details and when I try to click to change my gravatar nothing happens.

    I have cleared my cookies and cache but that hasn't done anything. I am using the latest version of Firefox.

    Any help will be greatly appreciated!

    http://travellinganj.wordpress.com/

    The blog I need help with is travellinganj.wordpress.com.

  2. Please work you way through all that follows and report back to us.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

Topic Closed

This topic has been closed to new replies.

About this Topic