Need help? Check out our Support site, then


IE8 Bug for Twenty Eleven?

  1. Hi,

    I'm new to WordPress so this might be a mistake on my part - but I'm using the Twenty Eleven theme on my blog and when viewed in IE8, the comment speech bubble has a nasty bit of text over it showing RE... - possibly the word Reply. This doesn't show when viewed in Firefox (there are no words there at all). Take a look at http://misruletheatre.wordpress.com/ in IE8 and you'll see what I mean.

    Is this a bug or have I got one of my settings wrong?

    Thanks

    Misrule Theatre
    Blog url: http://misruletheatre.wordpress.com/

  2. I just took a look at your site in IE 8 and the comment bubble loaded correctly for me on your homepage. Are you still seeing the RE over the bubble?

    If so, could you take a screenshot of it and upload it to your blog? Thanks!

  3. Hi,

    Yes, I'm still seeing the "Re" over the comment bubble. I've taken two screenshots showing the post, with and without the mouseover - it appears in both:

    http://www.misruletheatre.co.uk/ie8bug_l.jpg
    http://www.misruletheatre.co.uk/ie8bug_h.jpg

    This is in IE 8.0.7600.16385 (to be precise!) and on Windows 7.

    Thanks.

  4. A bit more info: I just highlighted all the text on the page (with ctrl A) which also highlights this error - and when I copy and paste it into notepad, it shows that this is the word "Reply".

  5. Perfect, thanks for the screenshots! I've narrowed this down and have passed it along to our theme team so that they can take a look. Thanks for reporting it!

  6. Thanks for letting us know about this issue so quickly! It should be working as expected now.

  7. Yes, that's fixed now. Thanks for the help and the speedy response!

Topic Closed

This topic has been closed to new replies.

About this Topic